Arborescence des forums
Nous sommes actuellement le 17 Jan 2021, 04:01
Boutique



Zone horaire: Europe/Paris




Publier un nouveau sujet Répondre au sujet  [ 4 message(s) ] 
Auteur Message
Message Publié : 29 Déc 2020, 14:10 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 04 Avr 2017, 20:34
Message(s) : 9
Pays: France
Ville: Anglet
Voiture: 135i
Année: 2012
Ma voiture: http://www.bmw-one.com/phpbb3/viewtopic ... 88&t=48082
Bonjour à tous,

Depuis peu propriétaire d'une M135i de 2012 je rencontre un "problème" de compatibilité Bluetooth avec mon galaxy S10. En effet la connexion fonctionne correctement dans l'ensemble, mais certains détails commencent à m'agacer (titres et artistes qui ne s'affichent pas via bluetooth sauf après multiples connexions/déconnexions, journal d'appel qui reste vierge et dans certains cas bouclage connexion/déconnexion automatique accompagné d'un bip très aiguë dans les HP).

J'en suis donc arrivé à la conclusion que la bascule sur iphone était inévitable ou pas ?

Après avoir épluché pas mal de sujets via la fonction recherche, je n'ai pas trouvé de post où chacun rapporte le bon ou mauvais fonctionnement de son smartphone sur son véhicule.

J'ouvre le bal :

BMW F20 M135i 2012 navigation pro.
Galaxy S10
Compatibilité partielle, pas d'infos médias, pas de journal d'appel.

Si doublon, résolu ou non trouvé je m’excuse par avance.

En espérant que ce sujet sera jugé utile, je vous souhaite de bonne fêtes Max.


{ SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER } { SHARE_ON_DIGG } { SHARE_ON_MYSPACE } { SHARE_ON_DELICIOUS }
Haut
 Profil  
Répondre en citant 
Message Publié : 07 Jan 2021, 17:50 
Hors-ligne
Apprenti drifteur
Avatar de l’utilisateur

Inscription : 07 Mars 2013, 11:52
Message(s) : 773
Pays: France
Ville: 06460
Voiture: 118d
Modèle: Hatch
Année: 2007
Ma voiture: Lien Invalide
Bonsoir,
Félicitations pour ton achat.
As tu essayé avec un autre portable pour t'assurer que le problème vient bien du tel et pas du module bluetooth?


Haut
 Profil  
Répondre en citant 
Message Publié : 07 Jan 2021, 20:46 
Hors-ligne
Sous vireur
Avatar de l’utilisateur

Inscription : 19 Nov 2019, 23:38
Message(s) : 78
Localisation : Upside Down
Pays: France
Ville: Lille
Voiture: 130i
Modèle: SportHatch
Année: 2007
Ma voiture: http://www.bmw-one.com/phpbb3/viewtopic.php?f=8&t=46245
Il doit s'agir d'une mauvaise configuration Bluetooth.
Sur ton S10 débloque les "options de développement" (voir google)
Ça va te permettre de modifier pas mal de paramètres Bluetooth (codec, échantillonage, partage d'info...)
Je peux pas tester de mon côté avec mon CCC tout pourri sans options. Mais essaye par tâtonnement ça te reviendra moins cher que de passer sous IOS.

Bonne chance ;)


Haut
 Profil  
Répondre en citant 
Message Publié : 09 Jan 2021, 21:26 
Hors-ligne
Nouveau BMiste
Avatar de l’utilisateur

Inscription : 04 Avr 2017, 20:34
Message(s) : 9
Pays: France
Ville: Anglet
Voiture: 135i
Année: 2012
Ma voiture: http://www.bmw-one.com/phpbb3/viewtopic ... 88&t=48082
Salut à tous,

Merci pour vos messages, j'ai découvert aujourd'hui que j'avais un fonctionnement normal suite à la suppression du widget Deezer ... Je n'y comprends plus rien, j’essaie le mode développeur et vous tiens au courant. Merci pour le tuyau.

Bonne soirée Max.


Haut
 Profil  
Répondre en citant 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 4 message(s) ] 

Zone horaire: Europe/Paris


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Aller vers :  

Propulsé par phpBB® Forum Software © phpBB Group
Traduit en français par Maël Soucaze.
Hébergé par